Landing Page looks fine in preview mode, but had major problems when visitng the URL


#1

I created a landing page that looks great from my Unbounce account when I preview it. There are no issues at all.

When I click on the URL for my landing page, there are all kinds of issues. The page looks like it’s too far to the left, my top main image is missing, and at the very top left of the page I can see some text that says ‘please correct the following errors’ but that’s all it says.
The URL is http://fix-bad-credit.whiteknightcred…

Any ideas?


#2

Hey Corey - I checked out your page and it looked just fine on my machine. Here’s a screenshot of what I see in Chrome on Max OSX 10.8.4:

Can you let me know which browser/OS you’re accessing the page from? Can you also check to see which plug-ins are running in your browser? It sounds like you might have AdBlock (or similar) software running which could be affecting the page.


#3

I’m also having issues with this. It looks normal on my computer in preview mode and even in live mode, but looks a little goofy on other computers once live. I think this has to do with overlapping boxes. Attached is a screenshot of the issue I’m having. In preview mode the text doesn’t run into the arrow but it does once live.


#4

I figured out the problem that I had with this. I had enabled the ‘Faster Image Serving’ app in the Labs. For some reason this messed up my page when going to the URL. When I disabled the app,

I had to make a change on my landing page so I could republish the page. Then the effects of the image serving app disappeared and my page was fine.

I hope that helps.


#5

Hi Corey, sorry to hear you’ve had some issues with your published page. We take rendering issues pretty seriously, so I’d love to dig in and learn more about your particular case. It’s quite possible that this was simply a coincidence, and what *really* fixed your page was simply re-publishing it regardless of the labs feature being enabled or disabled (perhaps a page asset wasn’t successfully pushed the first time, which would be a bug we need to track down if that’s the case). I just copied your page to a test URL, enabled our Faster Image Serving feature, and it seemed to publish just fine. Could I ask you to re-enable Faster Image Serving and re-publish your page? Thanks Corey!