[Feature Release] Video Backgrounds


#1

I’m happy to announce that our Video Backgrounds feature is officially out of beta and available to  all ** Unbounce customers**!

Now you can add a video background from YouTube, Wistia and Vimeo directly on to your landing page quickly and easily.

>> See how you can add a video background to your page. 

We also recommend going over our House Rules for using video backgrounds, all while making sure to  test, test test! 

Also – big round of applause to our 250+ beta testers for this release. Your feedback and testing as an early adopter was crucial for this feature; we can’t thank you enough!


#2

I have pasted my video URL from Vimeo in again and again and it does not work.  I go to the video page in Vimeo and click the Share button that appears when you hover your mouse over the video player in Vimeo. In the pop-up window, I am using the  share link for the video. I have also tried the embed code and the links in the other sections.  No matter what Vimeo code I paste into your website.  It says “The URL you entered is not a valid Vimeo video”  What am I doing wrong?  Can you please be more specific.  Thanks!


#3

I just made a breakthrough on this.  I removed the Vimeo custom URL that I created and it worked great!  For some reason the custom URL from Vimeo causes a conflict with posting the Video to Unbounce.  However, Vimeo and YouTube videos now work like a charm.  Great feature.  Thank you! 


#4

When will sound be available?


#5

Happy to hear you were able to figure this out, Scott! Good find by the way, we’ll be sure to take note of that. 


#6

Will you enable sound as part of the video background
 feature?


#7

Hi Kevin! The general rule of thumb with video backgrounds is that our users don’t want sound, so this has been turned off by default in the builder. We may assess this again in the future but there is no current ETA on changing this. If you want to add a video with sound you may want to use the video widget instead. If you have any other questions on this be sure to reach out to the support team at support@unbounce.com, we would be happy to help you out! :slight_smile:


#8

I’m actually here looking for an option to turn the sound OFF on the background video, when the page opens. Is this available? 


#9

Hi Zafrul, 
The sound shouldn’t be enabled by default. If you’re still running into issues with his, go ahead and reach out to our support team (support@unbounce.com). 
Thanks!


#10

Is it possible to put an image placeholder while the video loads up? I’ve tried reducing the video size as much as possible however there still is a 3-4 second black screen on my homepage while the video is loading.

Thanks,

Kevin


#11

Thanks @Justin. Contacted them now as the problem still persists. 


#12

Hi,

Is there a way to stop the video looping?

Thanks,


#13

Who are you hosting your video through?


#14

The particular video I am using at the moment is on YouTube.


#15

In your Youtube embed code add &loop=0 to the string. If “0” doesn’t work, try &loop=1


#16

Hi Zane, 

Unfortunately that doesn’t seem to be working with either?


#17

Can you take a screen shot of your embedded code?


#18

![](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1463073/RackMultipart20160808-42656-1denmwi-Edit A___ QS_Master_Vid__inline.png?1470648693)