Favicon not working


I can’t get my Favicon to work. I’ve followed the guide in the Community pages here. I can’t figure out what’s wrong.

I used script tags, and then I tried removing them, it’s in the header. I’ve tried adding it to individual pages and to my script manager. Neither works.

<link rel="icon" type="image/x-icon" href="https://www.canuckplace.org/drive/uploads/2017/09/favicon.ico />


Hey @Lizzmoffat!

Looks like you’re just missing a closing quotation at the end of your href URL.

<link rel="icon" type="image/x-icon" href="https://www.canuckplace.org/drive/uploads/2017/09/favicon.ico" />

Should do it for you!


Still nothing… I applied it to the Script manger and have tried seeing if it comes up on a few different pages now.

Example: https://www.canuckplace.org/cookbook-download/


Ah, took a quick peek at your page’s source code. It looks like the <link> tag is still surrounded by <script> tags. Try removing those <script> tags to see if that does the trick!


YESSSS. Thank you!


Hey guys, I facing the same issue - I don’t have script tags but still can’t get this to work.

I’ve got this link from a favicon generator site after creating my favicon.


Hi @Rich1,

It would be easier to troubleshoot your issue if we get a link to your page.

However, based on your post, you have to make sure you are hosting your favicon on your own server.



Hi guys,

I inserted my favicon in all of my unbounce pages using the Script Manager. The favicon seems to work on all of the pages except this one: https://instituteforinfluence.com/online-training-10-hidden-differences/

Why? :tired_face:
I tried inserting in the page Javascripts section as well, still not working.

Thank you for your help, it is greatly appreciated!