When adding a custom domain I get an error: "Domain is already in use."


#1

The domain is registered with GoDaddy (unfortunately), and I’ve followed the video on how to configure my hosting, created a CNAME record in my DNS and allowed 36 hours so far, but I still get the error: “Domain is already in use”. Any idea what I might be doing wrong? Looking to launch September 1st…


#2

Hi Seiichiro - the error that you’re getting is one that usually means there is another record in your DNS settings that is using that domain. For example, this would be the case if you’re already pointing your domain to a website already.

I would recommend contacting GoDaddy’s support team to ask the to clarify where else your domain is being used. If it’s already being used with your website you might not want to change this and opt for a subdomain (something like ‘promo.yourdomain.com’) instead.

Alternatively, if you now want to use the domain with Unbounce pages only, you’ll want to ask GoDaddy’s team to assist you with removing the other record that is occupying the domain right now.

Hope that helps Seiichiro!


#3

Thanks a lot for the help, much appreciated. The domain is newly bought and has never had a website or hosting associated with it. There have however been a few of us administering it, so it could be that there is something in the Zone file that causing this - I’ve contacted GoDaddy customer support as you recommended. Hopefully they’ll get back to me soon with a solution. Thanks again.


#4

Hi Seiichiro,

If you’ve created multiple Unbounce accounts, it’s possible that you might have already added your domain to an older Unbounce account. Could that be the case here? If so, the domain will have to be removed from the old Unbounce account before it can work with the new one.

If you’re not sure if that’s the case, just fire us an email to support@unbounce.com and include your domain in the email so we can take a look for you.