Stopping a background video from looping

Hi,
i am currently trying to embed a video (from Wistia) as a background and stop it from looping after the first play. Unfortunately, i haven’t found a solution to stop the loop.

Are there any solutions or workarounds for this issue?

Hi @RobE,

In your Wistia account, you should have an option for your video that would stop it from looping.

Something similar to this:

Control_panel_autoplay_options

Best,
Hristian

Hi @Hristian
unfortunately this option doesn’t stop the video on the last frame when using it as background video.