SEO issue: <noindex, follow>

Hi guys,

when I “hide my page from the search engines” via the Page Properties the page is set to “”.
I want it to be set to “noindex” but I don’t want my internal links to be set to “nofollow”.
So what I want is:
“”

Is that possible somehow?

Thanks!

Hi, what may work better is if you leave the “Hide my page” option unchecked and just manually add the meta script just for the noindex request to the JavaScript panel for the page:

<meta name="robots" content="noindex">