Loading Page Builder... Black Screen - Firefox 44.0


#1

When trying to edit any existing landing page I get a black screen with “Loading Page Builder…” and nothing else.

The page appears to complete loading, but no UI appears. On a couple of refreshes, I’ve noticed Firefox has been trying to load content from rpcdev.olark.com.

I think I’ve seen this problem before and IIRC it was a DNS issue with my ISP (BT in the UK).

I only use Firefox 44.0 on Windows 10 so I can’t test other browsers and I have whitelisted unbounce on my tracker blocker.

Is there a quick way to resolve this? I have a few landing pages that I have to update today.


#2

Me too using Chrome - cleared all cache & cookies - nothing…


#3

Me too! Also using Chrome…


#4

Something has just jogged my memory about problems with AWS, not DNS.


#5

It’s solved! :slight_smile:


#6

Hi guys,

The problem with individual  ISP’s DNS is sometimes they do funny things. I can’t diagnose if that’s actually the issue or not but I can suggest that instead of using your ISP’s DNS settings you could use Googles DNS servers. This is common practice and is actually my preferred DNS setup. 

To change this on an individual computer please refer to the following guide provided by Google themselves.

https://developers.google.com/speed/public-dns/docs/using

I use their DNS when setting up internal networks, on our servers, in-house machines and dedicated servers. Any updates hit their DNS servers very fast indeed while some ISP’s have a significant amount of lag which can cause connection problems. That’s the short explanation, I won’t bore you with the long version  :)

I hope that solves it for you,

Cheers

Stuart.


#7

Seems basic, but worth checking. Have you tried, login out, and login back in and then unpublishing your page and then re-publishing it?


#8

Thanks for the replies, it seems to be working again here.

I have changed my DNS provider settings before, but anything outside my ISP seems to add significant lag and affects all my network devices.

Anyway, appears to be live again, so I’d better get on with my edits.


#9

Awesome sauce… glad its working for you :slight_smile: