How to control underlined link color


#1

there seems to be no rhyme or reason to what color my underlines are for links. how can i have them all be one color? page properties is already set.

for an example,see http://try.parkwhiz.com/dc-baltimore-airports


#3

Hi @sgro28!

The way I work around this is by setting my default hyperlink color first:

Page Properties > Default Text Styles > Link Color

Then, if you want your underlined hyperlink to be the same color as the text (which I highly recommend stylistically) you’ll need to go to:

Double click text element (so it’s completely highlighted) > Properties > Style > Deselect Underline > Confirm ‘Text Color’ > Select Underline

I hope this helps!