How do I keep the confirmation box from have a scroll bar?


#1

I have set my desktop and mobile confirmation boxes to be small enough to easily fit on any screen, but I still get a scroll bar. It looks terrible and I want to just have a plain box, no scrolling. 

Desktop is set to 450px x 325px & mobile is 320px x 200px. I copied this over from another landing page that I managed to stop the scroll bar by making the boxes this small, so I’m confused why I have the same settings but a different result for this one. Is there CSS I can add? Any help appreciated!


#2

I have run into this as well! Sometimes if I adjust the size of the dialog box, save and republish it goes away. If others have thoughts on this I would LOVE to hear them too! Great question Rikki!

Joe


#3

Hi Rikki,

It would be easier to troubleshoot the issue if we can see the page in question. 

If it is a sensitive landing page that you can’t share in an open forum, you can reach out to the support friendly Unbounce support directly. 

Best,
Hristian