Help, I can't publish my page. Error Message "Oops publishing failed"


#1

I’ve been trying to publish and republish a page but I can’t seem to complete this action.


#2

Hi Joel,

Couple thoughts to help…

  1. It could be a server issue. Maybe give it a little time and try again.
  2. Is this only happening with one particular page or multiple pages?
  3. Are you using the UnbouncePages.com domain or a custom domain?

These are just a few questions that might help you troubleshoot this. If nothing seems to be working, you might want to open a support ticket for something like this.


#3

Did you get a solution for this? I’m having the sam issue on one particular page on an unbounce domain. Have published many before and a few after with no issues.

Any ideas would be helpful


#4

This has happened to me a couple times. First time, I just gave it a while and tried again and it worked.

Second time I gave Unbounce Support a call, and they were about to “jumpstart” the page on their end. They gave it a good kick and it worked. :slight_smile:

Regards,


#5

Thank so much Nicholas, I managed to get it working by transferring each element over one at a time and publishing each time so I identified a text box that was for some reason hindering the page to publish, so was able to then create the text box again and it was good to go.

Thanks


#6

Hi, are there any other options to solve this problem?
I used multiple domain names, deleted every part of my page and it’s still not working :confused:


#7

Have you given Unbounce Support a call, Vrielink? Sometimes (extremely rare) they just need to “jumpstart” the page on their end. It happened to me once and the only way I could fix it was through support. :slight_smile:


#8

Hi @Vrielink could you share the URL for your page and I can take a look for you. Feel free to drop us a line over at support@unbounce.com as well and we can dig into this for you.

For anyone else that’s interested, the biggest cause for this issue is when html style tags somehow make it into the source code of a text box (usually from copy/pasting from a different webpage). We’ve released the new inline text editor to address this little bug (it strips out any formatting when pasting in text).

If you’re still using the older text editor, as a good rule of thumb I’d recommend only pasting text onto the page without formatting (cmd+shift+v).

Hope this helps!