Google Web Fonts not working


#1

I tried following the guide found here:
http://support.unbounce.com/entries/2…

Even trying variations of the code which Google gives (I tried adding the Standard as well as Javascript snippet) but nothing works. The site in question is www.mediapaas.com


#2

Hey Eamonn,
You’re in luck (hopefully) since we just launched built-in Google Web Font support for 20 fonts without any custom work on your end. Assuming the font you are looking for is in this list. Check out the following page for the preview of fonts we’ve released:

http://unbouncepages.com/google-web-f…

If that will work for you, make sure you are using our beta editor and then you should find these 20 fonts in all the standard font drop-down menus for text, buttons and form labels.

In the future we will be providing support for easily adding a google web font that isn’t included in our initial list. Let us know if this still doesn’t work for you right now.

Cheers,
Carter


#3

Hey Carter -

Have y’all added the ability to use a Google Web Font that isn’t in your pre-populated list yet?

tks! jen :slight_smile:


#4

Hey Jen! We haven’t added the ability to add any from Google’s library, but are there some that you’d like to see us add to the list? Eventually we would love to see full integration with them and other type providers, but there are some more important things on the roadmap at the moment.