Error when submitting a basic form - /fs not found on server


#1

Error when submitting a form - /fs cannot be found. I have created a sales template/page w/ several lead forms throughout it rather than a cta link - and I can’t seem to select all forms as a conversion type - but when I do submit a form, I receive an error saying that /fs cannot be found.


#2

Hi Bob, just had a quick look at our production system, and we appear to be accepting form submissions ok. Are you testing the forms in preview mode?


#3

Carl - I was testing in the published, live version located at: http://help.housingsolutionsnow.com/s… for preview to the client. After submitting the information to test the form, I receive this:

Not Found

The requested URL /fs was not found on this server.
Apache/2.2.9 (Fedora) Server at help.housingsolutionsnow.com Port 80

Thoughts?


#4

Oh - and a second thing. I just checked in Unbounce - and it says it recorded the lead - but still gave the error to the client - thoughts?


#5

Ok, the problem seems to stem from the fact that you have multiple forms on the page. That’s something we hadn’t specifically designed the system to accept, and in fact we don’t let you directly add more than one form. I think you’ve managed to work around that by duplicating a “box” that contains a form.

Looking at your page design, I completely understand how what you’re doing makes sense. We’ll log this as a bug and have a look, but I’m not sure there’s going to be a quick fix for this. In the short term, removing the duplicates should allow things to work.