Can't get started... "Error on page."


#1

When I try to edit page, nothing shows up and I get an “Error on page” message at the bottom of my screen.


#2

Thank you for letting us know about this Anthony - we are looking into this right now.

Could you please give me a bit more info about the problem:

* What browser and version are you using?
* Were you attempting to edit a blank page or a template?
* If it was a template which one was it?
* Were you creating a new page or attempting to edit an existing one?

Many thanks once again! We’re doing our best to get to the bottom of this for you!

JM


#3

I was using IE. However, I tried Chrome and it appears to be working.

I was attempting to edit a template… I believe it was the Basic Lead Gen template.

Both… I created the page (nothing happened) and then tried editting the newly created page.


#4

Hi Anthony - many thanks for the info! Glad you are able to make some progress in Chrome.

Can I ask what version of IE you were using?

JM


#5

As far as I’m aware, it’s the latest version… IE8.


#6

Thanks Anthony - I just finished replying to your email and I see that you have answered me here!

We’ll use this info to attempt to replicate the problem and see if we can find a fix for it.