Background Vertical Tiling Leaves a white strip at the bottom


Hi there,

My pages have a vertical tiling on the background, which makes the whole background colored, except for one little vertical strip on the bottom, which I can’t get rid of. I’m attaching a screenshot. Can you tell me how to get rid of that white strip?

Thank you!


Hi Theresa - I’m pretty sure thats an untiled background image you’ve got there, but I’d like to go into your page to check.

Can you please send the name that the account is registered under to That will help me to investigate…


Perfect - that did the trick. Thanks for your help once again, Jason!


Hi Theresa - yes, the tiling for the background image is set to ‘none’ but the image is still in there. The white stripe is the untiled background image in other words.

To remove the background image, click on “Change Background Image” in the “Page Settings” tab, and select “None” in the “Choose Image” window.

(see attached.)

This should get rid of your white stripe.

Apologies for the shaky arrows btw - I am trying to draw using a trackpad!