500 Error


#1

I keep on getting 500 errors when I am trying to create a new page. Happened about 15 times in a row now


#2

I have tried in Chrome and Mozilla


#3

Hey Dave, we were just in the middle of a deploy and had to roll it back, so this might explain it. I just tested creating a page and was able to ok. Can you try one more time and let us know if you’re still getting that error?


#4

problem still exists after refresh


#5

here is a screencast - http://screencast.com/t/lEjzVzlkm


#6

Ok, thanks for testing that Dave. It’s something associated with your account, and doesn’t seem to be affecting many users (we’ve only seen it happen a few times in the last few days). We’ve logged a bug for this and are digging into it, I’ll be sure to update this post as soon as we have more information. So sorry for the hassle!


#7

Thanks for the screencast Dave! We did find an issue with your account, and it looks like we’ve patched it up. Can you try again and let us know?

Also, had you previously tried to add a custom domain and run into trouble with that?